Concrete5のインストール

サーバ必須機能チェック

PHP 5.0が有効
JavaScriptが有効
MySQLが有効
mysql_connect()関数が見つかりません。PHPからMySQLが利用できない可能性があります。
C5のURLが有効
Concrete5はこのサーバのPATH_INFO及びORIG_PATH_INFOを利用できません。
画像加工が有効
Concrete5はGD 2.0.1以上を必要としています。.
XMLサポート
Concrete5はXML及びSimpleXMLエクステンションを必要としています。
WEBサーバからファイル及びコンフィグディレクトリへのアクセス
WEBサーバがconfig/、files/を書き込めるように設定してください。

オプションチェック

多言語対応
Multilingual support requires the gettext PHP extension and may not work with safe mode enabled.
インデックス検索が有効
インデックス検索には、mbstring及びiconv PHPエクステンションとPECLが必要です。
バージョン比較が有効
chmod 755 concrete/libraries/3rdparty/htmldiff.py 及びPHPのセーフモードを無効にする必要があります。
インストールに問題がありますか? こちらでホスティングを用意しております。.

設定情報







データベース設定